Kaltura e-mails might not be received
Incident Report for Kaltura
Resolved
What was the Impact:
Users could not receive emails from Kaltura services and applications such as KMC, KMS, and other applications.
Example: receiving the Analytics reports in their email, or forgot password resets in KMC or any other requests sent via email.

Current Status:
Our Engineering team has resolved the issue and the email service is back to normal. Please note that older emails that had not been received won't be sent, and the event action will need to be redone.

What to Expect Next:
The issue is resolved and we are closing this incident.
Posted Nov 03, 2021 - 12:34 UTC
Identified
What Is the Impact:
Users may not receive emails from Kaltura services and applications such as KMC, KMS, and other API applications.

Example: such as receiving the Analytics reports via email, or when choosing "Forgot my password" in KMC, or any other request that needs email notification to be sent.

Current Status:
Our engineering team already identified the root cause and working to solve the issue.


What to Expect Next:
The next update will be posted during the next 2 hours.
Posted Nov 03, 2021 - 11:48 UTC
This incident affected: Kaltura API.