API issue affecting Playback
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 16:11 UTC
Monitoring
What was the impact: API affected Playback

Status: we have detected Playback failures, that interrupted Playback service functionality. The Engineering team mitigated the issue, and service is restored to normal.

What to expect next: Issue resolved and we are monitoring.
Posted Oct 15, 2020 - 13:51 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 13:42 UTC
Investigating
What is the impact: API issue affecting Playback

Status: we have detected Playback failures, and Playback service is not available. The Engineering team is working to solve this issue.

What to expect next: Will update soon with further status
Posted Oct 15, 2020 - 13:38 UTC
This incident affected: Playback and Kaltura API.