Kaltura Webinars, Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC
Incident Report for Kaltura
Resolved
Current Status: All new recordings created after 11:45 UTC (Aug. 3rd ) are auto-uploaded.

Our team uploaded the missing recordings to the Kaltura Management Console.

Please contact our Chat Service through the support portal or log a case if any recordings are missing.

What to expect next: Issue resolved and we are closing this incident.
Posted Aug 05, 2022 - 14:00 UTC
Update
What is the issue: Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC

Current Status: All new recordings created after 11:45 UTC (Aug. 3rd ) are auto-uploaded.
Our team started the process of uploading the missing recordings (from Sunday deployment till Aug 3, 11:45 UTC), we expect to complete the process within 24 hours.

What to Expect Next: The next update on the missing recordings will be by August 5, 14:00 UTC
Posted Aug 04, 2022 - 14:06 UTC
Update
What is the issue: Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC.

Current Status: All new recordings created after 11:45 UTC (Aug. 3rd ) are auto-uploaded.

Kaltura's Engineers are still working on a solution to upload the missing recordings from Sunday deployment till Aug 3, 11:45 UTC.

As a workaround, missing recordings can be manually uploaded to Mediaspace/KMC

What to Expect Next: The next update on the missing recordings will be by 14:00 UTC
Posted Aug 04, 2022 - 08:14 UTC
Monitoring
What is the issue: Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC

Current Status: On Aug 3, Kaltura Engineers deployed a hotfix to the Virtual Classroom environment at 11:45 UTC to resolve meeting recordings not auto-uploading to Mediaspace & the Kaltura Management Console. All new recordings created after 11:45 UTC will be auto-uploaded.

Kaltura's Engineers are working on a solution to upload the missing recordings from Sunday deployment till Aug 3, 11:45 UTC.

What to Expect Next: The next update on the missing recordings will be posted no later than 08:00 UTC tomorrow.
Posted Aug 03, 2022 - 13:26 UTC
Update
What is the issue: Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC.

Current Status: A hotfix is under validation and will be deployed in the next few hours.
As a workaround recordings can be manually uploaded to Mediaspace/KMC.

What to Expect Next: The next update will be posted in 5 hours or once the hotfix is deployed.
Posted Aug 03, 2022 - 10:11 UTC
Identified
What is the issue: Virtual Classroom and meetings recordings are not auto-uploaded to Mediaspace/KMC

Current Status: Our team identified the issue and working on a hotfix
As a workaround recordings can be manually uploaded to Mediaspace/KMC

What to Expect Next: The next update will be posted within 2 hours.
Posted Aug 03, 2022 - 08:09 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 06:53 UTC
Investigating
Recordings are not being uploaded from rooms to Kaltura. They can still be accessed through rooms’ Files > 'Recordings' folder within the room.
Posted Aug 03, 2022 - 06:51 UTC
This incident affected: Kaltura Webinars, Virtual Classroom and Meetings (File Upload).