Kaltura service alert
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 17:57 EDT
Update
We are continuing to investigate the issue. Meanwhile, the traffic was shifted to the East Coast DC.
Posted 4 months ago. May 13, 2019 - 16:31 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 4 months ago. May 13, 2019 - 16:12 EDT
This incident affected: Upload, Transcoding, Import, Live, Analytics, Playback, Network, Kaltura API, Kaltura REACH (captioning service), and Kaltura MediaSpace.