KMS upload issue
Incident Report for Kaltura
Postmortem

Kaltura’s technical team has identified inconsistency in active DNS configuration on the upload proxy servers. As a remedy, services were reloaded to get up-to-date data.

We will review a permanent fix for this issue.

Posted Sep 26, 2019 - 16:39 UTC

Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted Sep 26, 2019 - 13:29 UTC
Investigating
Kaltura identified an issue with uploading media to KMS through the East Coast data center.
Users may experience errors when attempting to upload. Our engineering team is looking into this issue.
Posted Sep 26, 2019 - 11:54 UTC
This incident affected: Upload and Kaltura MediaSpace.