Unexpected behavior
Incident Report for Kaltura
Resolved
What was the Impact: some users might experienced sporadic error/latency when loading KMS or KMC pages. LIVE service and APIs were impacted as well.

Current Status: Our Engineering team identified and resolved the problems. KMS. KMC, API, and LIVE services are all operational.

What to Expect: We are closing the incident as resolved. Please do not hesitate to contact Kaltura Customer Care.
Posted Nov 18, 2020 - 11:49 UTC
Monitoring
What was the Impact: some users might experienced sporadic error/latency when loading KMS or KMC pages. LIVE service and APIs were impacted as well.

Current Status: Our Engineering team identified and resolved the problems. KMS. KMC, API, and LIVE services are all operational.

What to Expect: We will monitor the service and close this incident in an hour if no further updates to share by then.
Posted Nov 18, 2020 - 10:45 UTC
Update
No change in status since the last update. We will post the next update here in the next 30 minutes or as soon as fully resolved.
Posted Nov 18, 2020 - 10:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 09:43 UTC
Update
No change in status since the last update. Our team's first priority is to restore LIVE services — as it is still degraded for some of the users (for some it is operational). We will post the next update here in the next 30 minutes or as soon as fully resolved.
Posted Nov 18, 2020 - 09:38 UTC
Update
What is the Impact: some users might experienced sporadic error/latency when loading KMS or KMC pages. By now issue should be resolved for most of the users and KMS/KMC service is operational for them. However Live service is still impacted

Current Status: Our Engineering team identified the problem, resolved performance for the majority of the users, and are still working to restore full service to all users including to restore Live service

What to Expect: We will post the next update here in the next 30 minutes or as soon as fully resolved
Posted Nov 18, 2020 - 08:48 UTC
Update
What is the Impact: some users might experienced sporadic error/latency when loading KMS or KMC pages. By now issue should be resolved to most of the users and service is operational for them

Current Status: Our Engineering team identified the problem, resolved performance for the majority of the users, and are still working to restore full service to all

What to Expect: We will post the next update here in the next 30 minutes or as soon as fully resolved
Posted Nov 18, 2020 - 08:12 UTC
Identified
What is the Impact: some users might experience sporadic error/latency when loading KMS page

Current Status: Our Engineering team identified the problem and are working to resolve the issue

What to Expect: We will post the next update here in the next 30 minutes or as soon as resolved
Posted Nov 18, 2020 - 07:55 UTC
Update
Our engineers identified the problem to be a partial service degradation resulting in API errors when trying to connect
Posted Nov 18, 2020 - 07:25 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 06:53 UTC
Investigating
Currently, we are experiencing unexpected behavior affecting KMC and KMS components. Our Engineers are working to mitigate it.
Posted Nov 18, 2020 - 06:49 UTC
This incident affected: Kaltura API, Live, and Kaltura MediaSpace.