KMS Upload Issue
Incident Report for Kaltura
Resolved
What is the Impact: Users might have experienced slow upload progress or got a failure error while uploading large file sizes using KMS.

Current Status: Our engineering team has identified the root cause and resolved the issue, the upload now works fine for all file sizes.

What to Expect Next: Issue resolved, closing this incident.
Posted Aug 25, 2022 - 13:13 UTC
Investigating
What is the Impact: Users may experience slow upload progress or may get a failure error while uploading large file sizes using KMS.

Current Status: Our engineering team is in the progress of investigating this issue and analyzing the errors. Please note that file upload works fine with small file sizes.

What to Expect Next: We will update you with further details and status during the next 2 hours.
Posted Aug 25, 2022 - 12:46 UTC
This incident affected: Upload (Upload Speed, Upload Process).