East Coast ISP issue
Incident Report for Kaltura
Resolved
Normal connection and performance have been restored, including KMS, Playback, FTP login and uploads. After monitoring, our engineering team has confirmed this issue was resolved.
Posted Jun 04, 2020 - 11:20 UTC
Monitoring
At 10AM UTC, for a period of a few minutes, we experienced an issue with one of our ISP’s, affecting KMS, Playback, FTP performance. By now, the issue is mitigated by our engineers and service has been restored. We will keep this incident opened in monitoring status for the next few hours
Posted Jun 04, 2020 - 10:58 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Jun 04, 2020 - 10:09 UTC
This incident affected: Upload, Playback, and Kaltura MediaSpace.