Kaltura MediaSpace Outage
Incident Report for Kaltura
Resolved
What was the Impact: KMS/MediaSpace were not accessible

Current Status: Our team identified an issue with KMS accessibility, which resulted in users can't access KMS services between 10:51 am until 11:01 am (UTC time).
The issue happened due to a KMS new release deployment process.
By now issue is resolved by replacing the version of KMS

What to Expect Next: Since the issue is resolved we are closing this incident
Posted Apr 05, 2021 - 10:57 UTC
Monitoring
We have isolated and fixed the issue. Our team is closely monitoring the performance of the system and we will close the incident in the next 30 minutes.
Posted Apr 05, 2021 - 10:08 UTC
Investigating
Our team is investigating an issue with Kaltura MediaSpace. We will post the next update within the next 30 minutes.
Posted Apr 05, 2021 - 10:03 UTC
This incident affected: Kaltura MediaSpace.