Upload, API and KMS
Incident Report for Kaltura
Resolved
We have completed monitoring after normal performance was restored earlier at 20:51 UTC.
Posted Feb 10, 2021 - 22:01 UTC
Monitoring
Current Status: We have bypassed affected AWS Availability Zones in order to restore services. We are monitoring closely to ensure normal performance.
Posted Feb 10, 2021 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 20:45 UTC
Update
Current Status: Root cause has been identified and we are working with our service provider, who is investigating increased connectivity issues for Network Load Balancers within AWS Zones. Our teams are working to identify routes in order to bypass.
Posted Feb 10, 2021 - 20:44 UTC
Identified
What is the Impact: API errors, KMS/KAF and Upload unavailability.

Current Status: Root cause has been identified and our teams are working on the resolution.

What to Expect Next: The next update will be posted within 30 minutes.
Posted Feb 10, 2021 - 20:22 UTC
Update
What is the Impact: API errors, KMS/KAF and Upload unavailability.

Current Status: Our teams are working to identify root cause as quickly as possible.

What to Expect Next: The next update will be posted within 30 minutes.
Posted Feb 10, 2021 - 20:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 19:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 19:46 UTC
Investigating
What is the Impact: We are determining the impact for API, KMS and Upload.



Current Status: We are currently investigating an issue affecting system performance.



What to Expect Next: The next update will be posted within 30 minutes.
Posted Feb 10, 2021 - 19:45 UTC
This incident affected: Upload (Upload Speed, Upload Process) and Playback, Kaltura API, Kaltura MediaSpace.