Kaltura e-mails might be delayed

Incident Report for Kaltura

Resolved

Following the earlier resolution at 16:29 UTC when normal performance was restored, monitoring has been completed and this post is now closed.
Posted Nov 03, 2021 - 19:05 UTC

Update

Current Impact: Following the recent change by our Engineering team, emails are being received in < 1 minute.

Current Status:
Our Engineering team has restored normal performance.

What to Expect:
We will continue to monitor for the next 1.5 hours, before updating this post by 6pm UTC.
Posted Nov 03, 2021 - 16:29 UTC

Update

Current Impact: Emails delays have been reduced to
Example: receiving the Analytics reports in their email, or forgot password resets in KMC or any other requests sent via email.

Current Status:
Our Engineering team has largely mitigated the issue and is continuing to work on restoring normal performance.

What to Expect:
The next update will be posted in 2 hours or less.
Posted Nov 03, 2021 - 16:13 UTC

Identified

Current Impact: Following the earlier issue with emails not being received -- Currently, emails may be delayed 15-30 minutes from Kaltura services and applications such as KMC, KMS, and other applications.
Example: receiving the Analytics reports in their email, or forgot password resets in KMC or any other requests sent via email.

Current Status:
Our Engineering team has identified the issue and is currently working to resolve.

What to Expect:
The next update will be posted in 2 hours.

We apologize for any inconvenience, as we closed the earlier incident too soon instead of keeping in monitoring status.
Posted Nov 03, 2021 - 15:59 UTC
This incident affected: Kaltura API.