Kaltura MediaSpace issue
Incident Report for Kaltura
Resolved
Current Status: The Kaltura MediaSpace issue is resolved. KMS pages should load normally.

What to Expect: Issue resolved and we will keep monitoring our services.
Posted Nov 12, 2020 - 09:42 UTC
Investigating
What is the Impact: Kaltura is investigating an issue with Kaltura MediaSpace. Users may experience sporadic error/latency when loading the KMS page, however, after the page refresh, it will load as expected.

Current Status: Our engineering team is looking into this issue.

What to Expect: The next update will be posted within 2 hours or less.
Posted Nov 12, 2020 - 08:07 UTC
This incident affected: Kaltura MediaSpace.