West Coast ISP issue
Incident Report for Kaltura
Resolved
Kaltura identified an issue with one of the ISPs in the West Coast datacenter. Traffic was shifted to the East Coast datacenter, until the issue is investigated by the 3rd party vendor.
Posted 18 days ago. Feb 05, 2019 - 08:33 EST
Monitoring
Kaltura has identified an issue.
It is being handled by Kaltura's technical team. The traffic has been switched to secondary data center.
More updates will follow on this page.
Posted 18 days ago. Feb 05, 2019 - 06:18 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 18 days ago. Feb 05, 2019 - 06:05 EST
This incident affected: Upload, Transcoding, Playback, Network, Kaltura API, and Kaltura MediaSpace.