KMS upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 21:56 UTC
Identified
Kaltura’s technical team has identified an issue with the load balancer clustering mechanism. While working with the load balancer vendor on this issue, it’s been identified as a bug. “Certain configuration parameters used during an SSL handshake can elicit a 'queue stuck' message, causing device queue and resulting with device instability”.
We will work on applying a fix in the nearest time possible.
Posted Nov 09, 2019 - 21:47 UTC
Investigating
We are currently investigating an issue with the upload service.
Posted Nov 09, 2019 - 20:49 UTC
This incident affected: Upload.