Transcoding and Upload Delays
Incident Report for Kaltura
Resolved
The future updates for Transcoding/Uploads will be provided 3x daily in the Cloud Migration post. Please track these on our Status Page.

Any new system events will be posted on our Status Page and we will provide hourly updates. Please contact Customer Care with questions or concerns.
Posted Sep 10, 2020 - 23:15 UTC
Identified
What is the impact: in the past days some users may have experienced delays in upload processing, upload errors; as well as longer than expected processing times to encode entries and an overall delay in the transcoding queue.

Current Status: Our engineering team identified the root cause and is working to address upload and transcoding issues as a top priority

What to expect next: an update will be provided here once we have new information to share here and as part of the on going Migrations updates
Posted Sep 10, 2020 - 09:25 UTC
Update
What is the impact: in the past 24 hours some users may have experienced delays in upload processing, as well as longer than expected processing times to encode entries and an overall delay in the transcoding queue.

Current Status: Our engineering team is working to address upload and transcoding issues as a top priority.

What to expect next: an update will be provided here once we have new information to share, and no later than 4pm UTC time.
Posted Sep 09, 2020 - 12:14 UTC
Investigating
What is the impact: We are currently seeing longer than normal processing time to encode entries and an overall delay in the transcoding queue. We are also seeing delays in upload processing.

Current Status: Our engineering team has identified a fix to address transcoding processing. This will be deployed in the morning UTC team. Our team is next investigating upload delays.

What to expect next: An update will be provided in the morning UTC time after deployment of the fix for transcoding delays and after further investigation into upload delays.
Posted Sep 08, 2020 - 22:22 UTC
This incident affected: Upload (Upload Speed) and Transcoding.