KMS API errors
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 10:37 UTC
Monitoring
The issue with sporadic API errors in KMS has been mitigated. The Kaltura team is currently monitoring the performance.
Posted Oct 09, 2020 - 09:19 UTC
Update
Kaltura team is still actively working on investigating the issue. We will share the update once new information is available.
Posted Oct 09, 2020 - 08:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 07:33 UTC
Investigating
We are currently investigating an issue with sporadic API errors.
Posted Oct 09, 2020 - 07:19 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.