Kaltura service alert
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted 11 days ago. Oct 04, 2019 - 17:20 UTC
Update
We would like to update that our engineering team is still working on fixing the issue. The fix is currently under the quality tests.
More updates will follow.
Posted 11 days ago. Oct 04, 2019 - 17:10 UTC
Update
We are balancing the traffic load on the East Coast DC and soon it will be shifted back.
Posted 11 days ago. Oct 04, 2019 - 15:46 UTC
Identified
We have identified an issue with the hypervisor on the East Coast DC, traffic is being shifted to another site. We will keep you posted about the progress.
Posted 11 days ago. Oct 04, 2019 - 15:34 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 11 days ago. Oct 04, 2019 - 15:05 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.