An ISP issue in the East Coast datacenter
Incident Report for Kaltura
Resolved
Both lines have been restored. Traffic is now served from both the East Coast and West Coast datacenters.
Posted 4 months ago. Feb 09, 2019 - 00:47 EST
Monitoring
We would like to share that two of our Internet Service Providers in the East Coast area, Cogent and Zayo, are currently suffering a major outage due to a physical fiber cut. Line re-route was not possible for neither ISPs and both have engineering teams at ground, working to fix the issue.
Both ISPs provide updates through their status pages, which can be found here:
Zayo - https://tranzact.zayo.com/#!/networkStatus (Ticket # TTN-0003034444)
Cogent - http://status.cogentco.com/ (Master ticket is HD10547847)
Kaltura is closely following up on service restoration efforts and will keep updating here for any additional information.
As a result of the above, and as a preventive measure, we will be providing service from our West Coast datacenter. Critical services have been scaled up in the West Coast datacenter.
Should you have any questions or comments, please contact customer care through the end user portal at support.kaltura.com
Posted 4 months ago. Feb 07, 2019 - 05:04 EST
This incident affected: Kaltura API and Kaltura MediaSpace.