Video Quiz Playback Error
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 00:13 UTC
Monitoring
Current Status: At this stage our engineering team have identified the root cause and issue resolved. Quiz plugin in Playback function without issues.

What to Expect Next: Issue resolved, and we will keep monitoring during the next 1 hour before closing the incident.
Posted Oct 10, 2021 - 23:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2021 - 22:29 UTC
Investigating
What is the Impact: users may experience the below error while using Quiz plugin in Player V2 :

" An error occurred , please refresh your browser and try again. If the error persists please contact your administrator"
Browser refresh will not help.

Current Status: Our engineering team identified the root cause and working on resolution

What to Expect Next: The next update will be provided in the next 3 hours
Posted Oct 10, 2021 - 22:29 UTC
This incident affected: Playback.