CC Support Case System
Incident Report for Kaltura
Resolved
Current Status: The earlier issue affecting Customer Care support cases has been resolved and case updates/replies are operational.

What to Expect Next: Customer Care will be updating and replying to cases as quickly as possible.
Posted Dec 15, 2020 - 03:42 UTC
Update
What is the Impact: CC Engineers are currently unable to reply on cases or update cases.

Current Status: We are continuing to work with our Administration team and our vendor.
In the meantime, support case responses are unable to be sent.

What to Expect Next: The next update will be posted as soon as it is available or by 7 a.m. UTC.
Posted Dec 15, 2020 - 03:28 UTC
Identified
The case management system used by Customer Care to respond to support cases is currently unavailable for case updates/replies.

What is the Impact: CC Engineers are currently unable to reply on cases or update cases.

Current Status: Our Administration team is currently working with our vendor.
In the meantime, case responses are unable to be sent.

What to Expect Next: The next update will be posted within 2 hours.

Note:
If you have an Essential (Priority 1/Severity 1) issue, please call your regional phone line.
S1 issue is defined as: Critical - An outage such that the applicable service is completely unavailable across the account.
North America and Worldwide: +1 800-871-5224
Europe and Middle East: +44 20 3116 7700
Australia: +61 283 209 231
Asia-Pacific: +65 31570257
Posted Dec 15, 2020 - 01:20 UTC
This incident affected: Documentation and Customer Care Platforms.