Storage issue on one of sites
Incident Report for Kaltura
Resolved
Our technical teams managed to fix the issue in the storage system, together with the storage vendor and the system is now back to normal state.
After monitoring the system in the last few hours, we have shifted traffic back to both sites. This brings the issue to full resolution.
Posted 6 months ago. Jun 28, 2018 - 04:35 EDT
Identified
Kaltura has identified an issue. It is related to storage system on one of the sites.
Our technical teams have shifted traffic to a secondary site. There is no service affect at the moment.
More updates will follow on this page.
Posted 6 months ago. Jun 27, 2018 - 16:17 EDT
Update
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 6 months ago. Jun 27, 2018 - 15:52 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 6 months ago. Jun 27, 2018 - 15:33 EDT
This incident affected: Kaltura API and Kaltura MediaSpace.