MediaSpace degradation
Incident Report for Kaltura
Resolved
What was the issue: Users might have experienced slowness or seen error 500 while using MediaSpace and API.

Current status: The system is back to normal and no slowness while accessing MediaSpace/API. Issue is resolved and no further impact is expected.

What to expect next: System back to normal, closing the incident.
Posted Sep 11, 2023 - 18:44 UTC
Monitoring
What is the issue:
Users might experience slowness or see error 500 while using MediaSpace and API.

Current status:
The system is back to normal and no slowness while accessing MediaSpace/API. Also, our engineering team is in the process of continuing the investigation.

What to expect next:
The system is back to normal and we are monitoring it, will update during the next 2 hours.
Posted Sep 11, 2023 - 18:21 UTC
Investigating
What is the issue:
Users might experience slowness while using MediaSpace and API. 

Current status: 
Our engineering team is in the process of investigating the root cause and solving the slowness issue. 

What to expect next: 
We will share the next update during the next hour
Posted Sep 11, 2023 - 17:27 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.