East Coast DC storage issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 16:30 UTC
Update
Kaltura’s technical teams have balanced the traffic between DCs since 07:00am ET. We will be monitoring the environment closely for the next few hours.
Posted Oct 17, 2019 - 13:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2019 - 13:23 UTC
Update
Kaltura’s technical teams have decided to spend more time monitoring the storage’s performance before shifting traffic back to the East Coast data center. Therefore, they have rescheduled the traffic shift to 7:00am ET.
Posted Oct 17, 2019 - 06:09 UTC
Update
The storage cluster on the East Coast data center has been fixed. We will shift traffic back and serve from both data centers at ~2am ET. Until then, all services are being served from the West Coast data center and being monitored closely. The next update will be posted when traffic is shifted back.
Posted Oct 16, 2019 - 22:51 UTC
Update
The storage vendor engineer has just arrived to the East Coast data center to fix the storage issue. All services are being served from the West Coast data center. We are monitoring the service closely and will keep updating the status page with any progress.
Posted Oct 16, 2019 - 22:14 UTC
Update
The storage vendor engineer will arrive to the East Coast data center is about 45 minutes to fix the storage issue. For now all services are being served from the West Coast data center. We are monitoring the service closely and will keep updating the status page with any progress.
Posted Oct 16, 2019 - 21:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2019 - 19:49 UTC
Monitoring
The East Coast data center is down due to a problem with the storage system. The vendor is handling it with the highest priority. We shifted all traffic to the West Coast data center and we're monitoring the service closely.
Posted Oct 16, 2019 - 19:31 UTC
Update
We have identified intermittent Live and Playback services degradation. Please await further updates about the results of the investigation.
Posted Oct 16, 2019 - 18:21 UTC
Investigating
We're looking at an issue in both data centers. We'll provide more updates soon.
Posted Oct 16, 2019 - 17:45 UTC
This incident affected: Live, Playback, Kaltura API, and Kaltura MediaSpace.