Live and Webcasting degradation

Incident Report for Kaltura

Resolved

The incident affecting Europe viewers has been resolved.
Posted Sep 15, 2025 - 20:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results (Europe users only-no other regions affected.)
Posted Sep 15, 2025 - 18:22 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2025 - 17:56 UTC

Investigating

We are investigating an issue that users in Europe might experience intermittent buffering of the Live and Webcasting services. Our engineering team is in progress with this issue investigation to identify the root cause and implement a solution as the top priority and will provide an update in the next 60 minutes.
Posted Sep 15, 2025 - 17:55 UTC
This incident affected: Live.