Playlists for Webcasts (using Access Control Security setting)
Incident Report for Kaltura
Resolved
Our engineering team has completed monitoring and confirmed that normal functionality was restored earlier for Playlists using Access Control - Advanced Security and Webcasting.
Posted Jul 06, 2020 - 21:26 UTC
Monitoring
The fix for Playlist errors has been deployed and verified on production. Our engineering team will monitor to ensure normal performance has been restored. Please contact Customer Care with questions or concerns.
Posted Jul 06, 2020 - 19:46 UTC
Update
The fix has completed QA and deployment is being coordinated by our engineering team. Additional updates will follow.
Posted Jul 06, 2020 - 19:14 UTC
Identified
The fix for this issue has completed Code Review and is now in QA. In the meantime, customers affected by this issue may see errors on Playlists for Kaltura Session (related to the Access Control - Advanced Security setting). Additional updates will be provided.
Posted Jul 06, 2020 - 18:11 UTC
Update
Our engineering team has identified and prepared the fix to address the issue with Playlists for Webcasts that use Access Control - Advanced Security settings. The fix is currently in code review. For additional assistance in the meantime, please contact Customer Care:

https://support.kaltura.com/
Posted Jul 06, 2020 - 16:57 UTC
Investigating
Our engineering team is currently investigating an identified issue with Playlists, specific only to customers who use a combination of two features:

- Access Control setting (for Kaltura Session) called "Advanced Security and Pay per-view"
- Kaltura Webcasting

Currently these playlists will not be playable; our engineering team is working to resolve as quickly as possible.
Posted Jul 06, 2020 - 16:21 UTC
This incident affected: Playback.