Index database issue
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted 13 days ago. Oct 02, 2019 - 22:24 UTC
Monitoring
Kaltura’s technical team has managed to fix the index database and is now monitoring the service. So far, service is back to normal
Posted 13 days ago. Oct 02, 2019 - 21:29 UTC
Update
We’re currently investigating an issue. Traffic is being served from both data centers. More information will follow soon.
Posted 13 days ago. Oct 02, 2019 - 19:02 UTC
Investigating
We have faced an issue with index database on East Coast site. The problem is being handled by Kaltura’s technical teams. More updates will follow on this page.
Posted 13 days ago. Oct 02, 2019 - 16:17 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.