KMS access issue
Incident Report for Kaltura
Resolved
After monitoring, our engineering team has confirmed the issue is resolved. The service is now back to normal.
Posted Jun 15, 2020 - 06:09 UTC
Monitoring
Our engineering team has resolved the issue with one of the new database servers in West Coast Data Center. MediaSpace performance has been restored. We will be monitoring the system for a couple of hours.
Posted Jun 15, 2020 - 01:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2020 - 23:58 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Jun 14, 2020 - 23:49 UTC
This incident affected: Kaltura MediaSpace.