Intermittent KMS upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 12:42 UTC
Monitoring
The issue was resolved as of 11:02 UTC.

What was impacted: Uploads to KMS.

What was the impact: Some users (randomly) might experience a problem to initiate an upload (i.e. wouldn't even start).

Current Status: RCA was identified. DNS setting that can explain the random experience. The issue is fixed and uploads should work normally now.

What to expect next: We will keep this incident in monitoring status for the next hour and then close it
Posted Jul 27, 2020 - 11:02 UTC
Investigating
We are having intermittent issues with KMS upload, currently the team is investigating the matter.
Posted Jul 27, 2020 - 10:38 UTC
This incident affected: Upload (Upload Speed).