Intermittent transcoding jobs issues and long conversion process times
Incident Report for Kaltura
Resolved
The issue has been fixed.
Posted 10 days ago. Dec 05, 2018 - 12:22 EST
Identified
We are observing transcoding jobs intermittent issues and long conversion process times. Our engineering team is currently investigating this matter.
Posted 10 days ago. Dec 05, 2018 - 05:14 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 10 days ago. Dec 05, 2018 - 05:05 EST
This incident affected: Transcoding and Kaltura MediaSpace.