Playback of recently uploaded entries
Incident Report for Kaltura
Resolved
As of September 22nd, playback of recently uploaded entries is improved after multiple fixes. We continue to monitor.
Posted Sep 22, 2020 - 14:04 UTC
Update
What is impacted: Users may experience buffering or slow playback on some entries, most notably on entries were uploaded close to the time of the attempted playback.

Current Status: Our teams are working on a solution.

What to Expect Next: We will provide additional updates on progress.
Posted Sep 16, 2020 - 16:08 UTC
Update
What was impacted: Users experienced buffering or slow playback on entries that were uploaded close to the time of the attempted playback.

Current Status: Our team identified and resolved root cause on Monday, September 14th. Playback performance on those entries was improved yesterday and entries are now playing back.

What to Expect Next: Our teams are continuing to monitor closely for any new entries that might possess the same behavior, before we close this incident. If you experience issues, please contact Customer Care.
Posted Sep 15, 2020 - 15:44 UTC
Monitoring
What was impacted: Users may have experienced buffering or slow playback on entries that were recently uploaded.

Current Status: Our team has identified and resolved root cause. Playback performance has improved -- entries are now playing back -- and will be back to full normal performance shortly.

What to Expect Next: Our teams are monitoring closely and we will update again by 5pm EDT.
Posted Sep 14, 2020 - 19:21 UTC
Investigating
What is impacted: Playback of entries that were recently uploaded. Users may experience buffering or slow playback.

Current Status: Our team is investigating the root cause and working to resolve as quickly as possible.

What to Expect Next: We will update here within 1 hour or less.
Posted Sep 14, 2020 - 18:02 UTC
This incident affected: Playback.