Kaltura service alert
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Root cause is still being investigated and will be available in postmortem.
Posted Dec 04, 2019 - 17:20 UTC
Monitoring
We identified the behavior causing the issue and applied a fix to address it. Traffic was shifted back and is being served from both data centers now.
Our engineers are still investigating the root cause that led to such a behavior.
Additional updates to follow.
Posted Dec 04, 2019 - 12:19 UTC
Update
We have identified a production issue with our East Coast Data Center.
Users may experience slowness in various Kaltura products and services such as uploading, MediaSpace and KMC access.
As immediate remedy, traffic has been shifted to the West Coast Data Center while our teams continue to investigate the root cause.
Service should be recovered in the upcoming minutes.
Additional updates to follow as we progress with the investigation.
Posted Dec 04, 2019 - 09:34 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Dec 04, 2019 - 09:25 UTC
This incident affected: Upload and Kaltura API.