Live Service issue
Incident Report for Kaltura
Resolved
What was the Impact: We observed the Live services interruption. Live sessions were impacted and users couldn’t establish new Live sessions.

Current Status: The issue was resolved at 7:11 a.m UTC

What to Expect Next: Monitoring has been completed and this Incident is now closed.
Posted Sep 08, 2021 - 08:00 UTC
Monitoring
What was the Impact: We observed the Live services interruption. Live sessions were impacted and users couldn’t establish new Live sessions.

Current Status: We have identified the interruption with Live services. At this stage, our engineering team has identified the root cause and the Live service is restored and works as expected without any interruption.

What to Expect Next: The issue has been resolved and we will keep monitoring.
Posted Sep 08, 2021 - 07:11 UTC
Identified
Our team has identified the issue and currently working on the root cause investigation.
Posted Sep 08, 2021 - 06:47 UTC
Investigating
We are currently investigating the issue with our Live services.

We will share more updates within 30 minutes.
Posted Sep 08, 2021 - 06:30 UTC
This incident affected: Live.