Sync between database servers
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Posted Jan 29, 2020 - 05:41 UTC
Monitoring
We identified a network latency which affected the sync between database servers. This issue impacted new entries creation and upload. The issue was experienced between 18:52 and 19:22 UTC.
Posted Jan 28, 2020 - 19:50 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Jan 28, 2020 - 19:13 UTC
This incident affected: Upload and Kaltura MediaSpace.