Service Outage
Incident Report for Kaltura
Resolved
What was the impact: Service Outage

Status: We had a service outage that took place between 06:25 am – 06:40 am UTC. This outage affected access to all Kaltura components. It was a result of connection interruption between the database to some of the servers. The Engineering team mitigated the issue and the service got back to normal.

What to expect next: What to expect next: The issue is resolved and we are closing this incident
Posted Sep 30, 2020 - 10:31 UTC
Update
What was the impact: Service Outage

Status: We had a service outage that took place between 06:25 am – 06:40 am UTC. This outage affected access to all Kaltura components. Our engineering team has restored the services and all components are operational now.

What to expect next: We are monitoring the service and will update here again in the next 2 hours
Posted Sep 30, 2020 - 08:20 UTC
Monitoring
We are investigating a service outage (15 minutes) that took place few minutes ago. All services are operational now. More updates will be provided shortly
Posted Sep 30, 2020 - 06:49 UTC