Kaltura MediaSpace issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 12:04 UTC
Monitoring
The issue was mitigated and our environment is accessible, we are closely monitoring our services.
Posted Oct 26, 2020 - 08:21 UTC
Investigating
We are currently investigating the issue with Kaltura MediaSpace. Users might see API Errors when accessing the environment.
Posted Oct 26, 2020 - 08:17 UTC
This incident affected: Kaltura MediaSpace.