A global Internet issue
Incident Report for Kaltura
Resolved
There was no impact on Kaltura services. We are closing the incident.
Posted Jun 08, 2021 - 12:57 UTC
Update
What was the issue: We were looking into a global Internet issue (reported for example in the following link: https://news.sky.com/story/global-internet-outage-hits-major-websites-including-the-uk-government-site-12327707)

Current Status: We concluded that there was a global Internet issue. At this stage we didn’t identify any impact on Kaltura services/components, however, we are monitoring and evaluating if there is any impact on our platform.

What to Expect Next: We will closely monitor the issue and will report back if we find any impact on our services.
Posted Jun 08, 2021 - 11:21 UTC
Monitoring
What is the issue: We are currently looking into a global Internet issue (reported for example in the following link)

https://news.sky.com/story/global-internet-outage-hits-major-websites-including-the-uk-government-site-12327707

Current Status: Our engineers are evaluating if there is an impact on the Live service of our platform

What to Expect Next: The next update will be in 30 min
Posted Jun 08, 2021 - 10:52 UTC
This incident affected: Live.