KMC Upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 09:02 UTC
Monitoring
The intermittent issues with the upload of large files were addressed as of 6:44am UTC, and performance is back to normal. We will keep this incident opened for the next hour, while we monitor the performance, and we will close it then if no new issues will be identified
Posted Sep 17, 2020 - 07:09 UTC
Investigating
Our team has identified intermittent issues with the upload of files. Users might experience failures when uploading large files via KMC.
We are investigating the matter and will share an update in 30 minutes
Posted Sep 17, 2020 - 06:40 UTC