V7 Player issues
Incident Report for Kaltura
Resolved
What was the issue: We have identified the issue with loading UIConf config files, affecting some modules.

Users might have experienced issues when loading the V7 player, and get an error when trying to create an interactive player project, also it affected loading Media Editor in KMC/KMS.

Current status: The issue is identified and our team deployed a solution, based on the last few hours of system performance and no further reports from customers, we can conclude that it contains all required changes to address all related domains that were affected and use-cases.

What to expect next: Issue resolved and closing this incident.
Posted Jun 15, 2022 - 09:50 UTC
Monitoring
What is the issue: We have identified the issue with loading UIConf config files, affecting some modules.
Users might experience issues when loading the V7 player, and get an error when trying to create an interactive player project, also it affects loading Media Editor in KMC/KMS.

Current status: The issue is identified and our team already deployed some changes to address and solve the reported issues as described above, However, based on the nature of the fix we deployed, some users might still experience, in rare cases, some performance issues. We ask you in such situation too please open a support ticket with our support team so we can further look into this.

What to expect next: We will keep this incident open and monitor the system, The next update will be posted by tomorrow 12:00 UTC.
Posted Jun 14, 2022 - 16:04 UTC
Update
What is the issue: We have identified the issue with loading UIConf config files, affecting some modules.

Users might experience issues when loading the V7 player, and get an error when trying to create an interactive player project, also it affects loading Media Editor in KMC/KMS.

Current status: The issue is identified, and our team is still in the progress of deploying the solution by restoring the UIConf config files.

What to expect next: The next update will be posted by 15:30 UTC; during this time UIConf config files will be deployed and during this time users may start to see the improvement in performance.
Posted Jun 14, 2022 - 13:55 UTC
Update
What is the issue: Users may experience issues loading V7 player as well an error trying to create an interactive player

Current status : Issue identified and our team is in progress to finalize the fix and deploy it

What next : the next update will be posted by 13:30 UTC
Posted Jun 14, 2022 - 11:38 UTC
Identified
What is the issue: Users may experience issues loading V7 player as well an error trying to create an interactive player

Current status : our team identified the issue and working on mitigation

What next : the next update will be posted within an hour
Posted Jun 14, 2022 - 10:34 UTC
This incident affected: Playback.