Issue with Cielo24 captioning service
Incident Report for Kaltura
Resolved
The issue was resolved.
Posted Jun 17, 2020 - 17:39 UTC
Investigating
We have noticed issue with Cielo24 REACH captioning service. Currently it is being checked with the service provider. Update will follow up here as soon as we have any news.
Posted Jun 17, 2020 - 14:09 UTC
This incident affected: Kaltura REACH (captioning service) (Quality of caption services).