East Coast DC network issue
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted Nov 02, 2019 - 04:43 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Nov 02, 2019 - 04:10 UTC