Issues with Live streams of new entries
Incident Report for Kaltura
Resolved
This incident has been resolved. Only the new streams were affected due to an issue with the DNS service.
Posted 4 months ago. Jun 11, 2019 - 21:24 UTC
Update
Our technical team is investigating an issue with streaming to newly created entry. More updates will follow on this page.
Posted 4 months ago. Jun 11, 2019 - 20:49 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 4 months ago. Jun 11, 2019 - 20:21 UTC
This incident affected: Live.