Issue with Verbit captioning service
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 10:18 UTC
Update
Additional process jobs to mitigate delays are continuing to run through the overnight. Our team continues to monitor progress and will update once delays have been cleared.
Posted Dec 31, 2019 - 04:17 UTC
Update
Our team is currently running additional process jobs in order to mitigate delays in the Verbit captioning queue. The team is closely monitoring these additional processes.
Posted Dec 31, 2019 - 01:31 UTC
Identified
Some REACH caption requests are currently delayed, specifically requests to Verbit. The issue is identified and our team is working to resolve as quickly as possible.
Posted Dec 30, 2019 - 22:48 UTC
This incident affected: Kaltura REACH (captioning service) (Quality of caption services).