Customer care portal availability issue
Incident Report for Kaltura
Resolved
The problem was caused by resource contention on the application tier. The action was taken to remove the source of contention. As resources became available, normal asynchronous processing was restored
Posted 4 months ago. Mar 06, 2019 - 07:46 EST
Investigating
Customers may experience issues creating a support case through the support.kaltura.com portal. The Salesforce Technology Team is currently working on this issue and we will update once the issue is resolved. We apologize for the inconvenience this may cause. More information can be found in the following link:
https://status.salesforce.com/instances/CS88
Posted 4 months ago. Mar 06, 2019 - 07:01 EST