Database index issue
Incident Report for Kaltura
Resolved
The issue was resolved following the fixes that were deployed at 17:00 EDT yesterday (Sep 23rd). Kaltura has been monitoring the environment since then and found the environment to be stable.
Posted Sep 24, 2019 - 10:57 UTC
Monitoring
Issue is now resolved and being monitored.
Posted Sep 23, 2019 - 21:02 UTC
Update
We would like to update that our engineering team is still working on fixing the issue.
The fix will include rebuilding a faulty database index and deploying a fix that is currently under quality tests.
More updates will follow.
Posted Sep 23, 2019 - 18:52 UTC
Identified
Kaltura has identified issues related to playback. Users may experience various symptoms including but not limited to player errors, issues with player loading (black screen), In-video quiz questions not loading, etc.
The possible root cause has been identified, Kaltura teams are working to confirm and provide a solution.
Posted Sep 23, 2019 - 15:07 UTC
Update
We identified an issue with Interactive Video Quizzing, users may experience issues when viewing questions. The issue is being handled by Kaltura’s technical teams. More updates will follow on this page.
Posted Sep 23, 2019 - 13:50 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Sep 23, 2019 - 13:42 UTC
This incident affected: Kaltura API, Playback, and Kaltura MediaSpace.