KMS and API connectivity errors
Incident Report for Kaltura
Resolved
After the earlier incident for KMS and API, which occurred between 7:08 pm UTC - 7:37 pm UTC, monitoring has been completed and normal performance confirmed.
Posted Apr 28, 2020 - 22:47 UTC
Monitoring
Our engineering team has mitigated impact to KMS and API, and are closely monitoring to ensure normal performance.
Posted Apr 28, 2020 - 19:50 UTC
Update
Our engineering team is currently working to investigate and mitigate an identified issue that is causing errors in the API and KMS (Kaltura MediaSpace) platform.
Posted Apr 28, 2020 - 19:40 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Apr 28, 2020 - 19:32 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.