Caption Delays
Incident Report for Kaltura
Resolved
The queue for captions requests is processing normally since earlier today.
Posted Nov 11, 2020 - 20:50 UTC
Monitoring
Current Status: Overall the queue for captions processing has decreased significantly and queue size is back to normal.

What to expect next: We will continue to monitor the queue and will resolve this incident within the hour.
Posted Nov 11, 2020 - 15:08 UTC
Update
Current Status: Engineering team has identified the root cause, related to API servers. By working together with the vendor we had managed to get the entries to process, the general queue is decreasing, however, it will take longer than usual.

What to expect next: We shall back to normal processing time with no backlog in the next 6-8 hours.
Posted Nov 11, 2020 - 08:28 UTC
Identified
What is the Impact: Caption requests with a specific vendor are currently delayed. Users are experiencing longer than normal processing time to receive captions. Other REACH services and caption requests with other vendors are processing normally.

Current Status: The queue for caption requests is higher than normal. We are working with the vendor and internal teams to mitigate.

What to Expect: We will update again once we can confirm the time-frame to reduce the queue; the next update will be before 8 a.m. UTC.
Posted Nov 10, 2020 - 20:02 UTC
This incident affected: Kaltura REACH (captioning service) (Processing Speed).