KMS Upload
Incident Report for Kaltura
Resolved
This incident is resolved.
Posted Jun 22, 2021 - 13:07 UTC
Monitoring
What was the Impact: In a short period of time, limited number of customers, experienced few cases of upload errors (i.e Upload stuck/stalling ) when uploading files to the KMS. Direct upload to KMC was working with no problem.


Current Status: Our engineers worked on the issue and concluded that there was a timer expiry when uploading. Could be related to poor network at the user side. As a result, our team updated the configuration for the relevant customers.


What to Expect Next: We will be monitoring this issue the next coming hours and close this incident, by US EST morning time, if no further reports
Posted Jun 22, 2021 - 07:23 UTC
Update
What is the Impact: Customers with limited internet connection might experience upload errors (i.e Upload stuck/stalling ) when uploading to the KMS - due to a timer expiry when uploading. Direct upload to KMC is working with no problem.



Current Status: Our team has identified and isolated the issue. We are actively working toward a resolution.



What to Expect Next: The next update will be shared as we make progress and no later than 07:00 am UTC
Posted Jun 21, 2021 - 22:07 UTC
Identified
What is the Impact: We are investigating some reports about upload errors (i.e Upload stuck/stalling).

Current Status: Our team has identified and isolated the issue. We are actively working toward a resolution.

What to Expect Next: The next update will be shared in the next 60 minutes.
Posted Jun 21, 2021 - 21:06 UTC
Investigating
What is the Impact: We are investigating some reports about upload error

Current Status: Our teams are looking into the issue and our Engineering team is engaged

What to Expect Next: The next update will be provided in the next 30 minutes
Posted Jun 21, 2021 - 20:35 UTC
This incident affected: Upload (Upload Process).