East Coast DC network issue
Incident Report for Kaltura
Resolved
Traffic has been shifted back and is currently balanced between the two sites. The incident is now marked as resolved.
Posted Mar 08, 2020 - 15:25 UTC
Monitoring
Kaltura’s engineers shifted traffic to the West Coast data center in order to provide a quick remedy.
The network issue was being resolved for now and our team is continuing to monitor.
Posted Mar 08, 2020 - 12:37 UTC
Investigating
Kaltura is currently investigating an issue with the network on East Coast DC.
More updates will follow on this page.
Posted Mar 08, 2020 - 11:42 UTC
This incident affected: Live.