Entries Not Visible
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted May 27, 2021 - 10:50 UTC
Update
What was the Issue: Our Engineering team has identified an issue with the search functionality in KMS or KMC in which some entries from mid-May could not be found in KMS or KMC. This issue was caused due to a sync issue between servers' nodes.

Current Status: The issue is resolved, data was not affected, and now users can search and find all entries.

What to Expect Next: The incident is now closed.
Posted May 27, 2021 - 10:50 UTC
Monitoring
What was the Issue: Our Engineering team has identified an issue with the search functionality in KMS or KMC in which some entries from mid-May could not be found in KMS or KMC. This issue was caused due to a sync issue between servers' nodes.

Current Status: The issue is resolved, data was not affected, and now users can search and find all entries.

What to Expect Next: We will be monitoring in the next hour and close this incident.
Posted May 27, 2021 - 09:42 UTC
Investigating
What is the Impact: We are investigating reports about some Entries that were uploaded on May 19th that may not be visible in KMS and/or KMC, specifically for Search or media lists/playlists. Users may see fewer entries in KMC or in KMS than were uploaded on May 19th.

Current Status: We are further looking into each report from our customers. Information is currently being aggregated, and our Engineering team is investigating.

What to Expect Next: The next update will be provided on Thursday May 27th by 1:00 p.m. UTC with additional information.

Note: If you are experiencing the same issue, you are welcome to submit a case to Customer Care or to follow updates on the Status Page.
Posted May 26, 2021 - 20:56 UTC
This incident affected: Kaltura Management Console (KMC).