East Coast DC storage issue
Incident Report for Kaltura
Resolved
Service has been restored in the East Coast data center and we’re currently monitoring.
Posted 5 months ago. May 05, 2019 - 11:56 EDT
Update
Kaltura's technical teams are still working to resolve the current issue in the East Coast data center.
Traffic is still being served from the West Coast data center and there's no impact on Kaltura's services.
As part of the Data Center recovery process, crucial maintenance work  is scheduled for Sunday, May 5th.
A separate maintenance notification will be sent out.
Posted 5 months ago. May 02, 2019 - 10:37 EDT
Update
Intermittent playback issue on West Coast DC is resolved.
Traffic is being served from the West Coast data center and there's no impact on Kaltura's services at the moment.
Posted 5 months ago. May 01, 2019 - 10:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 01, 2019 - 10:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 01, 2019 - 10:23 EDT
Identified
We have problems with intermittent playback on our West Coast DC.
More updates will follow on this page.
Posted 5 months ago. May 01, 2019 - 10:16 EDT
Update
Kaltura's technical teams are still working with the storage vendor to resolve the issue in the East Coast data center.
Traffic is still being served from the West Coast data center and there's no impact on Kaltura's services at the moment.
Posted 5 months ago. Apr 29, 2019 - 10:52 EDT
Update
The issue with upload and transcoding has been resolved completely.

Also, please note that backup Live stream service links are still not available.
Posted 5 months ago. Apr 26, 2019 - 17:00 EDT
Update
This is to update you about current platform status.

Traffic is handled by one DC at the moment so there could be some performance degradation for such services as:
- Upload
- Transcoding

Also please note that backup Live stream service links are not available at the moment as well.
Posted 5 months ago. Apr 25, 2019 - 04:12 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 25, 2019 - 03:40 EDT
Update
Currently, East Coast DC is unstable. There is no impact on the service, however, ingest and transcoding can take longer for all customers.
We are continuing to monitor further.
Posted 5 months ago. Apr 24, 2019 - 15:45 EDT
Update
After the traffic was shifted to the East Coast, the issue with storage subsystem reoccurred.
Thus, the traffic was switched back to the West Coast DC.
We are continuing to monitor further.
Posted 5 months ago. Apr 24, 2019 - 10:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 24, 2019 - 03:46 EDT
Identified
Kaltura identified an issue with the East Coast data center. All traffic was shifted to the second one.
Users could face DropFolder(FTP) service issues during 06:00-06:30 UTC.
Posted 5 months ago. Apr 24, 2019 - 02:52 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 24, 2019 - 02:32 EDT
Update
We are currently checking an issue related to upload. More details to follow
Posted 5 months ago. Apr 24, 2019 - 02:26 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Apr 24, 2019 - 01:55 EDT
This incident affected: Upload, Transcoding, Live, and Playback.